Scrapteam photofiltre

forum de digiscrap avec PF et PFS
 
AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 un problème en chasse un autre... suis pas douéee!!!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
clara

avatar

Féminin Nombre de messages : 11670
Age : 66
Localisation : drôme
Date d'inscription : 26/02/2008

MessageSujet: un problème en chasse un autre... suis pas douéee!!!!   Sam 17 Mai - 11:46

ouf j'ai résolu mon problème "débruitage".... mais :
après avoir installé sur mon prtable le logiciel , j'ai voulu avoir le meme dossier "plugin" que sur le fixe. J'ai donc copié sur un Cd ce dossier a partir du fixe et suis allée le mettre sur le portable où j'ai préalablement supprimé celui qui était présent.
sur mon portable lorsque je fais Filtre -filtres 8bf - il y en a que 5 qui s'affichent , il manque "Graphics plus" et Johann's filters 2.0.
Par contre si je fais disque C tous les programmes Photofiltre pluggin ils sont bien dans le dosiier 8bf. (je ne sais pas si je suis bien compréhensible...)
est ce qu'il y a un réglage à faire sur le portable que j'aurais "zappé"?
(dur dur d'être bientôt sexagénère... on a la "comprenote" plus difficile!)
merci de vos réponses et bon Week End
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
moune
Modo
avatar

Féminin Nombre de messages : 8154
Age : 63
Localisation : vaucluse
Date d'inscription : 29/04/2007

MessageSujet: Re: un problème en chasse un autre... suis pas douéee!!!!   Sam 17 Mai - 12:15

et bien mon ptit poussin !

Je ne crois pas que tu ais zappé un réglage sur ton portable, mais plutôt que ça vient du mode d'installation de ces plugins.
Au lieu de faire un copier-coller pour ceux-là tu devrais essayer de les installer normalement.
Je ne connais pas Johann's filters mais pour Graphics plus il y a 2 DLL aussi dans le dossier, est-ce-que tu les a bien copiées ?

_________________


Photofiltre Studio V9-2-2
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://lescrapade.over-blog.com/
clara

avatar

Féminin Nombre de messages : 11670
Age : 66
Localisation : drôme
Date d'inscription : 26/02/2008

MessageSujet: Re: un problème en chasse un autre... suis pas douéee!!!!   Sam 17 Mai - 15:07

Moune
tout d'abord ravie de te retrouver puis un grand merci de me répondre si vite.
J'ai verifié sur le portable, à la fin du dossier graphics plus j'ai bien 2 extensions MSVCRT10.DLL et PLUGIN.dll présentes
Le dossier complet Plugin que j'ai installé sur le portable est celui qui est sur le fixe où tout s'affiche. (la seule difference, (à mes yeux) le portable a Vista et le fixe XP .
What a Face
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
moune
Modo
avatar

Féminin Nombre de messages : 8154
Age : 63
Localisation : vaucluse
Date d'inscription : 29/04/2007

MessageSujet: Re: un problème en chasse un autre... suis pas douéee!!!!   Sam 17 Mai - 17:15

bon ben alors là je vois pas du tout, parceque j'ai XP aussi, mais tu devrais quand même essayer de les installer (au lieu de les copier) peut-être que sous Vista les dossiers systèmes sont différents ...

Et puis est-ce-que tu as vérifié si les 5 que tu as sur ton portable fonctionnent correctement dans Photofiltre ?

Ou bien quelqu'un qui a Vista pourra te renseigner, parceque sinon je ne vois pas d'où ça peut venir.

_________________


Photofiltre Studio V9-2-2
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://lescrapade.over-blog.com/
clara

avatar

Féminin Nombre de messages : 11670
Age : 66
Localisation : drôme
Date d'inscription : 26/02/2008

MessageSujet: Re: un problème en chasse un autre... suis pas douéee!!!!   Sam 17 Mai - 18:44

avec un peu de patience et beaucoup de persévérence j'y suis arrivée! et même à un moment j'avais deux fois chaque effet dans graphic plus....
cela je pense venait du fait que j'avais mis MSVCRT10.DLL et PLUGIN.dll une fois dans le dossier grafic plus et une fois dans Système32 windows! car une fois ces 2 extensions supprimees du dossier"graphic plus" tout est revenu normal!
Et pour ne pas avoir de message d'erreur pour installer ces 2 extensions ds système32 il faut les dezipper sur le bureau et les deplacer avec la souris ds système 32(peut etre cela servira à d'autres utilisateurs de vista...
bref tout est OK... découvrant tout cela en autodidacte, ce n'est pas tjs évident et tjs peur de tout "planter"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
moune
Modo
avatar

Féminin Nombre de messages : 8154
Age : 63
Localisation : vaucluse
Date d'inscription : 29/04/2007

MessageSujet: Re: un problème en chasse un autre... suis pas douéee!!!!   Sam 17 Mai - 19:31

L'essentiel c'est que tu y sois arrivée et que tout marche normalement maintenant Very Happy

_________________


Photofiltre Studio V9-2-2
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://lescrapade.over-blog.com/
Contenu sponsorisé




MessageSujet: Re: un problème en chasse un autre... suis pas douéee!!!!   

Revenir en haut Aller en bas
 
un problème en chasse un autre... suis pas douéee!!!!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Donald Westlake - Un loup chasse l'autre
» J'suis pas doué, mais je progresse!
» Problème carburation Vespa 50 special suis au bord du goufre
» Faire apparaitre une photo Picasa
» Problème de moteur ou autre

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Scrapteam photofiltre :: Vos questions/A propos de... :: Photofiltre studio-
Sauter vers: